Saturday, July 16, 2011

Blogger updates browser support

In its latest blog post, Google Blogger has announced that it has dropped off support for some older browsers.
to stay uniform with the rest of the Google kingdom, Blogger will discontinue support for the following browsers and their respective predecessors:
  • Firefox 3.5
  • Internet Explorer 7
  • Safari 3
Later browser versions will support the web technologies that will be implemented in to Google sites.
For the full article, read here.

No comments:

Post a Comment